All systems operational

Resolved
Outage affecting SmartPass website and mobile app

Started
December 02, 2021 at 12:21 PM
Status
Resolved after about 2 hours

Impact

Operational
Affected
  • Resolved
    December 02, 2021 at 2:47 PM

    Service has been restored

  • Investigating
    December 02, 2021 at 12:21 PM

    Schools have reported that they are unable to sign in or create passes on the website and mobile app.