All systems operational

Resolved
SmartPass is experiencing slowness on accounts

Started
April 04, 2022 at 1:27 PM
Status
Resolved after about 2 hours
Affected
Website
App

Impact

Operational
  • Resolved
    April 04, 2022 at 3:04 PM

    This issue has been resolved.

  • Investigating
    April 04, 2022 at 1:27 PM

    We are currently investigating this incident.