All systems operational

Resolved
SmartPass is experiencing slowness on some accounts

Started
May 06, 2022 at 5:57 PM
Status
Resolved after about 9 hours
Affected
Website
App

Impact

Degraded performance
  • Resolved
    May 07, 2022 at 3:09 AM
  • Identified
    May 06, 2022 at 5:57 PM

    We are continuing to work on a fix for this incident.