SmartPass - SmartPass is experiencing slowness on some accounts – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
RSS
Atom
Report an issue
Get updates
Dark mode
All systems operational
SmartPass is experiencing slowness on some accounts
Resolved
Degraded performance
Started over 2 years ago
Lasted 31 minutes
Updates
Resolved
May 23, 2022 at 2:18 PM
Resolved
May 23, 2022 at 2:18 PM
We just resolved the issue!
Investigating
May 23, 2022 at 1:47 PM
Investigating
May 23, 2022 at 1:47 PM
We are currently investigating this incident.