All systems operational

Completed
SmartPass Maintenance

Status
Resolved after about 19 hours
Started
August 21, 2022 at 3:30 AM
Completed
August 21, 2022 at 10:00 PM
Affects
  • Completed
    August 21, 2022 at 10:00 PM

    Maintenance has completed successfully.

  • In progress
    August 21, 2022 at 3:30 AM

    Maintenance is now in progress

  • Planned
    August 21, 2022 at 3:30 AM

    SmartPass will be unavailable tonight at 11:30 PM EST for at-least 4 hours. We are performing maintenance to ensure nominal performance.