All systems operational

Resolved
SmartPass Trouble Signing In

Started
October 21, 2022 at 12:20 PM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
Website
iOS App
  • Resolved
    October 21, 2022 at 1:47 PM

    We just resolved the issue!

  • Identified
    October 21, 2022 at 12:39 PM

    We found the issue and are working on the fix. Systems will be down while the fix is occurring.

  • Investigating
    October 21, 2022 at 12:20 PM

    We are currently investigating this incident.