All systems operational

Resolved
Login Issues

Started
December 08, 2022 at 9:16 PM
Status
Resolved after 27 minutes

Impact

Partial outage
Affected
Website
iOS App
  • Resolved
    December 08, 2022 at 9:43 PM

    We just resolved the issue!

  • Identified
    December 08, 2022 at 9:22 PM

    We found the issue and already working on a fix for this incident.

  • Identified
    December 08, 2022 at 9:16 PM

    We found the issue and already working on a fix for this incident.