All systems operational

Resolved
Login Issues

Started
January 30, 2023 at 3:10 PM
Status
Resolved after 16 minutes

Impact

Partial outage
Affected
Website
iOS App
  • Resolved
    January 30, 2023 at 3:26 PM

    We just resolved the issue!

  • Monitoring
    January 30, 2023 at 3:14 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    January 30, 2023 at 3:10 PM

    We are continuing to work on a fix for this incident.