SmartPass - Users are incorrectly named – Incident details

All systems operational

Users are incorrectly named

Resolved
Partial outage
Started 12 months agoLasted 25 minutes

Affected

Website

Partial outage from 7:12 PM to 7:36 PM

iOS App

Partial outage from 7:12 PM to 7:36 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring to ensure that the names are restored. We will provide further updates.

  • Identified
    Identified

    Users are incorrectly named as John Harris, we are working to restore the correct names and will provide updates shortly.