Started about 2 years agoMay 10, 2024Lasted 7 minutesMay 10, 20242:312:38 PMUTC
Affected
Website
Partial outage from 2:31 PM to 2:38 PM
iOS App
Partial outage from 2:31 PM to 2:38 PM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Investigating
UTC
Investigating
UTC
We're currently experiencing issues in logging in, creating, and ending passes. Our team is actively investigating and resolving this issue as quickly as possible. We apologize for the inconvenience and appreciate your patience.