SmartPass - Errors creating hall passes for some students – Incident details

All systems operational

Errors creating hall passes for some students

Resolved
Partial outage
Started 2 months agoLasted about 2 hours

Affected

Website

Partial outage from 5:40 PM to 7:26 PM

iOS App

Partial outage from 5:40 PM to 7:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    This incident is also preventing users from configuring Closest Rooms. We are continuing to work on a fix for this incident.

  • Identified
    Identified

    We have identified an issue affecting some students creating hall passes. We are continuing to work on a fix for this issue. In the meantime, teachers can create hall passes for affected students.