SmartPass - ClassLink users cannot sign in – Incident details

All systems operational

ClassLink users cannot sign in

Resolved
Partial outage
Started 30 days agoLasted about 1 hour

Affected

Website

Partial outage from 11:29 AM to 12:46 PM, Operational from 12:46 PM to 12:54 PM

iOS App

Partial outage from 11:29 AM to 12:46 PM, Operational from 12:46 PM to 12:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have restored access for ClassLink users and are continuing to monitor.

  • Identified
    Update

    We are continuing to work on a fix.

  • Identified
    Identified

    We've identified the issue and are working on a fix.

  • Investigating
    Investigating
    We are currently investigating this incident.