SmartPass - SmartPass service is slow – Incident details

All systems operational

SmartPass service is slow

Resolved
Partial outage
Started 2 months agoLasted 43 minutes

Affected

Website

Degraded performance from 5:42 PM to 6:09 PM, Partial outage from 6:09 PM to 6:18 PM, Operational from 6:18 PM to 6:25 PM

iOS App

Degraded performance from 5:42 PM to 6:09 PM, Partial outage from 6:09 PM to 6:18 PM, Operational from 6:18 PM to 6:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have applied changes and SmartPass is returning to normal latency. We are continuing to monitor.

  • Identified
    Identified

    We have identified the issue causing the latency and are working on a resolution.

  • Investigating
    Investigating

    We are seeing increased delays while loading and taking actions through SmartPass. We are investigating this issue.