SmartPass - Some hall passes could not be created – Incident details

All systems operational

Some hall passes could not be created

Resolved
Operational
Started about 2 months agoLasted 6 minutes

Affected

Website

Degraded performance from 2:11 PM to 2:17 PM

iOS App

Degraded performance from 2:11 PM to 2:17 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.