SmartPass - Some flex activities were not visible to students – Incident details

All systems operational

Some flex activities were not visible to students

Resolved
Operational
Started about 2 months agoLasted about 1 hour

Affected

Website

Operational from 2:02 PM to 2:58 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    For about an hour this morning, students were unable to see all activities in a flex period when attempting to sign up. The issue has been resolved.