SmartPass - The SmartPass website was unavailable – Incident details
All systems operational
The SmartPass website was unavailable
Resolved
Major outage
Started 20 days agoLasted 16 minutes
Affected
Website
Major outage from 1:34 PM to 1:50 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
The SmartPass website was unavailable between 9:34 and 9:50 EDT this morning. We identified the changes that caused the issues and rolled back to a previous stable version of the web app.