SmartPass - Failures making changes to Classes – Incident details
All systems operational
Failures making changes to Classes
Resolved
Degraded performance
Started 24 days agoAugust 28, 2026Lasted about 10 hoursAugust 28, 202610:15 AM8:11 PMUTC
Affected
Website
Degraded performance from 10:15 AM to 8:11 PM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
We implemented a fix and are currently monitoring the result.
Identified
UTC
Identified
UTC
We've identified an issue with editing Classes. Syncs from external partners are delayed, and manual edits are rejected. We're working on resolving the issue.