All systems operational

Login issues for some users

Resolved
Operational
Started over 1 year ago Lasted 21 minutes

Affected

Updates
  • Resolved
    Update

    Over the past week, SmartPass has been experiencing outages during periods of heavy use. After an intensive investigation period, we found the root-cause and applied a fix.

    We expect little to no outages and good performance this week. Expect to hear an update from our lead engineer about how SmartPass will ensure good performance for our users moving forward.

  • Resolved
    Resolved

    We just resolved the issue!

  • Investigating
    Investigating

    We are currently investigating this incident.