All systems operational

Resolved
SmartPass is experiencing slowness on some accounts

Started
January 30, 2023 at 6:59 PM
Status
Resolved after 44 minutes

Impact

Degraded performance
Affected
Website
iOS App
  • Resolved
    January 30, 2023 at 7:43 PM

    We just resolved the issue!

  • Investigating
    January 30, 2023 at 6:59 PM

    We are currently investigating this incident.