All systems operational

Resolved
ClassLink Incomplete Sync

Started
January 31, 2023 at 2:33 PM
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
Website
iOS App
  • Resolved
    January 31, 2023 at 4:19 PM

    We just resolved the issue!

  • Identified
    January 31, 2023 at 2:59 PM

    We found the issue and continuing to work on a fix.

  • Investigating
    January 31, 2023 at 2:33 PM

    This incident specifically affects schools that are rostered using ClassLink. We are currently investigating this incident.