All systems operational

Resolved
Web server down

Started
February 01, 2023 at 3:12 PM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
Website
iOS App
  • Resolved
    February 01, 2023 at 4:01 PM

    We just resolved the issue!

  • Investigating
    February 01, 2023 at 3:12 PM

    We are currently investigating this incident.