All systems operational

Maintenance

Completed
Scheduled for February 05, 2023 at 11:00 PM – February 06, 2023 at 1:02 AM

Affects

Website
iOS App
Updates
  • Update
    February 06, 2023 at 1:02 AM
    Completed
    February 06, 2023 at 1:02 AM

    Maintenance has completed successfully.

  • Completed
    February 06, 2023 at 1:00 AM
    Completed
    February 06, 2023 at 1:00 AM

    Maintenance has completed successfully

  • In progress
    February 05, 2023 at 11:00 PM
    In progress
    February 05, 2023 at 11:00 PM

    Maintenance is now in progress

  • Planned
    February 05, 2023 at 11:00 PM
    Planned
    February 05, 2023 at 11:00 PM

    The SmartPass system may be unavailable for about two hours.