All systems operational

System Outage

Resolved
Major outage
Started 11 months ago Lasted 8 minutes

Affected

Website
iOS App
Updates
  • Resolved
    Resolved

    The SmartPass system was down from 4:55 pm EST to 5:03 pm EST. We identified the root cause and fixed the issue within that time.

    We are always improving our tests, deployment practices, and alarms. We are taking action to prevent this type of outage from happening in the future.

  • Investigating
    Investigating

    The SmartPass system is down, we are investigating immediately.