All systems operational

Web server down

Resolved
Partial outage
Started 7 months ago Lasted 7 minutes

Affected

Website
iOS App
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We're currently experiencing server issues. Our team is actively investigating and working to restore service as quickly as possible. We apologize for the inconvenience and appreciate your patience.

    Thank you for your understanding.