All systems operational

The SmartPass website is returning a 500 error.

Resolved
Partial outage
Started 6 months ago Lasted 34 minutes

Affected

Website
Updates
  • Resolved
    Resolved

    CloudFlare has reported the incident as resolved.

  • Monitoring
    Monitoring

    Cloudflare, our hosting provider for the website, is having an outage. You can monitor here: https://www.cloudflarestatus.com/.

    The website may be working for you.

  • Investigating
    Investigating

    The web application at https://app.smartpass.app/ is returning a 500 error. The iOS app and existing web pages that have been previously loaded may still work for you.