SmartPass - Experiencing Delays/Error 500 – Incident details

All systems operational

Experiencing Delays/Error 500

Resolved
Major outage
Started 15 days agoLasted about 1 hour

Affected

Website

Major outage from 6:04 PM to 6:30 PM, Degraded performance from 6:30 PM to 6:56 PM

iOS App

Major outage from 6:04 PM to 6:30 PM, Degraded performance from 6:30 PM to 6:56 PM

Updates
  • Resolved
    Resolved

    The issue is now resolved.

  • Monitoring
    Monitoring

    We've issued a fix, and our systems are slowly recovering. We're still monitoring slow requests.

  • Identified
    Identified

    We've identified the issue and are working on a fix.

  • Investigating
    Investigating
    We are currently investigating this incident.