SmartPass - SmartPass is slow / unresponsive – Incident details

All systems operational

SmartPass is slow / unresponsive

Resolved
Degraded performance
Started 10 days agoLasted about 1 hour

Affected

Website

Degraded performance from 5:33 PM to 6:42 PM

iOS App

Degraded performance from 5:33 PM to 6:42 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified the issue - we are working on the fix.