SmartPass - SmartPass Outage – Incident details

All systems operational

SmartPass Outage

Resolved
Major outage
Started 9 days agoLasted 20 minutes

Affected

Website

Major outage from 2:27 PM to 2:42 PM, Operational from 2:42 PM to 2:47 PM

iOS App

Major outage from 2:27 PM to 2:42 PM, Operational from 2:42 PM to 2:47 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified the issue, and services are coming back online. We are continuing to monitor the situation.

  • Investigating
    Investigating
    We are currently investigating this incident.