SmartPass - Errors creating hall passes – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
RSS
Atom
Report an issue
Get updates
Dark mode
All systems operational
Errors creating hall passes
Resolved
Partial outage
Started 2 months ago
Lasted 26 minutes
Affected
Website
iOS App
Updates
Resolved
October 24, 2024 at 7:12 PM
Resolved
October 24, 2024 at 7:12 PM
This incident has been resolved.
Investigating
October 24, 2024 at 6:46 PM
Investigating
October 24, 2024 at 6:46 PM
We are investigating reports of errors creating hall passes.