SmartPass - Increased Error Rates – Incident details

All systems operational

Increased Error Rates

Resolved
Major outage
Started 12 days agoLasted 17 minutes

Affected

Website
iOS App
Updates
  • Resolved
    Resolved

    The incident has been resolved, all SmartPass systems are operational.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We're investigating increased 500 errors.