SmartPass - Increased Error Rates, Latency – Incident details

All systems operational

Increased Error Rates, Latency

Resolved
Operational
Started 19 days agoLasted 10 minutes

Affected

Website

Partial outage from 4:38 PM to 4:44 PM, Degraded performance from 4:44 PM to 4:48 PM

iOS App

Partial outage from 4:38 PM to 4:44 PM, Degraded performance from 4:44 PM to 4:48 PM

Updates
  • Resolved
    Resolved

    Issue has been resolved, SmartPass is fully operational.

  • Monitoring
    Monitoring

    Fixed issue, monitoring as error rates come back down.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.