SmartPass - Admin Analytics are unavailable – Incident details

All systems operational

Admin Analytics are unavailable

Resolved
Degraded performance
Started 4 days agoLasted about 16 hours

Affected

Website

Operational from 7:44 AM to 11:52 PM

iOS App

Operational from 7:44 AM to 11:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The Analytics page is currently unavailable, due to a system outage with our upstream provider. We are monitoring the status of the analytics service. All other functionality, including Hall Passes, are fully operational at this time.