SmartPass - Google Cloud is experiencing issues – Incident details

All systems operational

Google Cloud is experiencing issues

Resolved
Major outage
Started 3 days agoLasted about 1 hour

Affected

Website

Partial outage from 6:15 PM to 6:43 PM, Major outage from 6:43 PM to 7:15 PM

iOS App

Partial outage from 6:15 PM to 6:43 PM, Major outage from 6:43 PM to 7:15 PM

Updates
  • Resolved
    Resolved

    Google Cloud is functional again as of 3:15 PM ET. SmartPass is fully operational.

  • Update
    Update

    Google Cloud appears to be experiencing prolonged issues. We are continuing to monitor SmartPass services, but workflows may be slow or degraded while Google resolves the issues on their end.

  • Identified
    Identified

    We are investigating an issue with our upstream service provider. Parts of the SmartPass app may appear slow to load.

  • Investigating
    Investigating
    Profile pictures are currently not visible for some schools