SmartPass - SmartPass unavailable – Incident details

All systems operational

SmartPass unavailable

Resolved
Major outage
Started 6 days agoLasted 7 minutes

Affected

Website

Major outage from 11:44 AM to 11:50 AM

iOS App

Major outage from 11:44 AM to 11:50 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have identified an issue with our Redis cache, which resulted in errors in live updates, hall pass creation, and login. We have applied a fix and are monitoring as systems come back online.