SmartPass - SmartPass is slow, or users are not able to sign in – Incident details

Third Party: Clever → Single Sign-On experiencing degraded performance

SmartPass is slow, or users are not able to sign in

Resolved
Partial outage
Started over 1 year agoLasted 40 minutes

Affected

Website

Partial outage from 12:59 PM to 1:39 PM

iOS App

Partial outage from 12:59 PM to 1:39 PM

Updates
  • Resolved
    Resolved

    The root cause was found and the issue was resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.