SmartPass - Login Issues / Error 500 – Incident details

Third Party: Clever → Single Sign-On experiencing degraded performance

Login Issues / Error 500

Resolved
Partial outage
Started over 1 year agoLasted 34 minutes

Affected

Website

Partial outage from 12:04 PM to 12:39 PM

iOS App

Partial outage from 12:04 PM to 12:39 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The issue has been resolved. Please refresh your web page and try signing in again.

  • Investigating
    Investigating

    We are currently investigating this incident.