All systems operational

Resolved
System Outage

Started
February 01, 2024 at 6:46 PM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
Website
iOS App
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.