Scheduled for April 23, 2024 at 3:38 AM – 3:55 AM
Affects
Website
Under maintenance from 3:38 AM to 3:55 AM
iOS App
Under maintenance from 3:38 AM to 3:55 AM
Completed
April 23, 2024 at 3:55 AMCompleted
April 23, 2024 at 3:55 AMMaintenance has completed successfully.
In progress
April 23, 2024 at 3:38 AMIn progress
April 23, 2024 at 3:38 AMSmartPass will be down to accommodate a database upgrade.