All systems operational

Issues on Creating and Ending Passes

Resolved
Partial outage
Started about 2 months ago Lasted about 1 hour

Affected

Website
iOS App
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We're currently experiencing issues on creating and ending passes. Our team is actively investigating and resolving this issue as quickly as possible. We apologize for the inconvenience and appreciate your patience.