All systems operational

Experiencing Delays

Resolved
Degraded performance
Started about 2 months ago Lasted about 1 hour

Affected

Website
iOS App
Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Our top priority at SmartPass is to ensure that the product is available to you when you need it. We’re sorry that we haven’t met that expectation, especially over the last week. We have been working diligently to improve the stability of SmartPass and we’re hyper-focused on bringing back the experience you rely on.

    We have prepared for additional capacity as SmartPass grows, but the system has failed recently in unpredictable ways. With each failure, we immediately work to mitigate the underlying problem in addition to improving the system to support future growth. 

  • Investigating
    Investigating

    We're currently experiencing slowness in logging in, creating, and ending passes. Our team is actively investigating and resolving this issue as quickly as possible. We apologize for the inconvenience and appreciate your patience.