SmartPass - SmartPass Outage – Incident details

All systems operational

SmartPass Outage

Resolved
Partial outage
Started 3 months agoLasted 40 minutes

Affected

Website

Operational from 5:40 PM to 6:20 PM

iOS App

Operational from 5:40 PM to 6:20 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.