All systems operational

SmartPass Outage

Resolved
Partial outage
Started about 1 month ago Lasted 18 minutes

Affected

Website
iOS App
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We're currently experiencing issues in logging in, creating, and ending passes. Our team is actively investigating and resolving this issue as quickly as possible. We apologize for the inconvenience and appreciate your patience.